все параметры
stretch  ] [  buster  ] [  sid  ]
[ Источник:  ]

Пакет: libluabind0.9.1v5 (0.9.1+dfsg-11) [debports]

Ссылки для libluabind0.9.1v5

Screenshot

Ресурсы Debian:

Исходный код :

Не найден

Сопровождающие:

Внешние ресурсы:

Подобные пакеты:

luabind c++ binding for lua: runtime library

Luabind is a library that helps you create bindings between C++ and Lua. It has the ability to expose functions and classes, written in C++, to Lua. It will also supply the functionality to define classes in lua and let them derive from other lua classes or C++ classes. Lua classes can override virtual functions from their C++ baseclasses. It is written towards Lua 5.0, and does not work with other Lua versions.

This package contains the luabind runtime libraries, for applications that have been built with luabind.

Другие пакеты, относящиеся к libluabind0.9.1v5

  • зависимости
  • рекомендации
  • предложения
  • enhances

Загрузка libluabind0.9.1v5

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
powerpcspe (неофициальный перенос) 42,3 Кб151,0 Кб [список файлов]