все параметры
buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Источник:  ]

Пакет: libdssialsacompat0 (1.0.8a-1 и другие) [debports]

Ссылки для libdssialsacompat0

Screenshot

Ресурсы Debian:

Исходный код :

Не найден

Сопровождающие:

Внешние ресурсы:

Подобные пакеты:

DSSI ALSA compatibility library for non-Linux platforms

libdssialsacompat is simply an extraction from and repackaging of the code from alsa-lib, necessary to support DSSI on non-ALSA systems.

libdssialsacompat is intended to provide the snd_seq_event_t declarations and handling code necessary to compile and use DSSI on non-ALSA systems. It aims to allows compiling DSSI code with as little change as possible, while not presenting itself in such a way as to fool other autoconf-enabled code into thinking a system has ALSA.

This library does NOT provide any sort of emulation of the ALSA audio, MIDI, or sequencer devices. The only part of ALSA that is required by the DSSI specification is the snd_seq_event_t definition and handling, and that is all libdssialsacompat is intended to replace. Other ALSA code should be ported to native facilities.

This package provides the shared library.

Другие пакеты, относящиеся к libdssialsacompat0

  • зависимости
  • рекомендации
  • предложения
  • enhances

Загрузка libdssialsacompat0

Загрузить для всех доступных архитектур
Архитектура Версия Размер пакета В установленном виде Файлы
riscv64 (неофициальный перенос) 1.0.8a-1+b1 4,9 Кб26,0 Кб [список файлов]