все параметры
stretch  ] [  buster  ] [  sid  ] [  experimental  ]
[ Источник: php-phpseclib  ]

Пакет: php-phpseclib (2.0.15-1)

Ссылки для php-phpseclib

Screenshot

Ресурсы Debian:

Исходный код php-phpseclib:

Сопровождающие:

Внешние ресурсы:

Подобные пакеты:

Экспериментальный пакет

Предупреждение: данный пакет находится в экспериментальной ветке дистрибутива. Это означает, что он нестабилен или содержит ошибки, и даже может вызвать потерю данных. Перед использованием внимательно прочитайте файл changelog и другую доступную документацию.

implementations of an arbitrary-precision integer arithmetic library

The PHP Secure Communications Library are fully PKCS#1 (v2.1) compliant RSA, DES, 3DES, RC4, Rijndael, AES, Blowfish, Twofish, SSH-1, SSH-2, SFTP, and X.509 implementations.

Пакеты, предоставляющие php-phpseclib

php-seclib
implementations of an arbitrary-precision integer arithmetic library

Другие пакеты, относящиеся к php-phpseclib

  • зависимости
  • рекомендации
  • предложения
  • enhances

Загрузка php-phpseclib

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
all 181,2 Кб1 240,0 Кб [список файлов]