все параметры
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Источник: libperl-prereqscanner-perl  ]

Пакет: libperl-prereqscanner-perl (1.023-1)

Ссылки для libperl-prereqscanner-perl

Screenshot

Ресурсы Debian:

Исходный код libperl-prereqscanner-perl:

Сопровождающие:

Внешние ресурсы:

Подобные пакеты:

module for extracting prerequisites from Perl code

Perl::PrereqScanner is a Perl module that extracts distribution prerequisites from files through various means. The extraction is not perfect but provides a best-guess approximation.

It currently detects the following:

 * plain lines beginning with use or require in perl modules and scripts
 * regular inheritance declared with the base and parent pragmata
 * Moose inheritance declared with the extends keyword
 * Moose roles included with the with keyword

Теги: Разработка программного обеспечения: Разработка на Perl, Библиотеки, Реализовано на: Perl, Роль: Динамическая библиотека

Другие пакеты, относящиеся к libperl-prereqscanner-perl

  • зависимости
  • рекомендации
  • предложения
  • enhances

Загрузка libperl-prereqscanner-perl

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
all 35,0 Кб89,0 Кб [список файлов]