all options
squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Source: libgd-ruby  ]

Package: libgd-ruby1.8 (0.7.4.1-6 and others)

Links for libgd-ruby1.8

Screenshot

Debian Resources:

Download Source Package libgd-ruby:

Maintainers:

External Resources:

Similar packages:

Extension library to use GD graphics library from Ruby

Ruby 1.8 extension library for using Thomas Boutell's GD library. The GD library is a popular library for creating and manipulating image files.

Tags: Software Development: Ruby Development, Libraries, Implemented in: Ruby, Role: Shared Library, Purpose: Editing, Works with: Image, Raster Image

Other Packages Related to libgd-ruby1.8

  • depends
  • recommends
  • suggests
  • enhances

Download libgd-ruby1.8

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 0.7.4.1-6+b1 52.9 kB224.0 kB [list of files]
armel 0.7.4.1-6+b1 49.3 kB208.0 kB [list of files]
i386 0.7.4.1-6+b1 49.7 kB212.0 kB [list of files]
ia64 0.7.4.1-6+b1 58.2 kB276.0 kB [list of files]
kfreebsd-amd64 0.7.4.1-6+b1 52.7 kB176.0 kB [list of files]
kfreebsd-i386 0.7.4.1-6+b1 49.7 kB168.0 kB [list of files]
mips 0.7.4.1-6+b1 48.6 kB228.0 kB [list of files]
mipsel 0.7.4.1-6+b1 48.4 kB228.0 kB [list of files]
powerpc 0.7.4.1-6+b1 51.9 kB224.0 kB [list of files]
s390 0.7.4.1-6+b1 50.0 kB224.0 kB [list of files]
sparc 0.7.4.1-6+b1 49.6 kB212.0 kB [list of files]