all options
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Source:  ]

Package: ruby (1:2.5.2) [debports]

Links for ruby

Screenshot

Debian Resources:

Download Source Package :

Not found

Maintainers:

External Resources:

Similar packages:

Interpreter of object-oriented scripting language Ruby (default version)

Ruby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in perl). It is simple, straight-forward, and extensible.

This package is a dependency package, which depends on Debian's default Ruby version (currently v2.5).

Tags: Software Development: Interpreter, Ruby Development, Runtime Support, Implemented in: Ruby, User Interface: Command Line, Role: Dummy Package, Metapackage, Works with: Source Code

Other Packages Related to ruby

  • depends
  • recommends
  • suggests
  • enhances

Download ruby

Download for all available architectures
Architecture Package Size Installed Size Files
riscv64 (unofficial port) 11.2 kB37.0 kB [list of files]