all options
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ] [  experimental  ]
[ Source: ruby-defaults  ]

Package: ruby (1:2.7+2)

Links for ruby

Screenshot

Debian Resources:

Download Source Package ruby-defaults:

Maintainers:

External Resources:

Similar packages:

interpretador da linguagem de scripts orientada a objetos Ruby (versão padrão)

Ruby é a linguagem de script interpretada para uma rápida e fácil programação orientada a objetos. Ela tem muitos recursos para processar arquivos de texto e executar tarefas de gerenciamento de sistema (como em perl). Ela é simples, direta e extensível.

Este é um pacote de dependência que depende da versão padrão do Ruby no Debian (atualmente, a v2.7).

Tags: Software Development: Interpreter, Ruby Development, devel::runtime, implemented-in::ruby, User Interface: Command Line, Role: role::dummy, role::metapackage, Program, Works with: Source Code

Other Packages Related to ruby

  • depends
  • recommends
  • suggests
  • enhances

Download ruby

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 11.4 kB35.0 kB [list of files]
arm64 11.4 kB35.0 kB [list of files]
armel 11.4 kB35.0 kB [list of files]
armhf 11.4 kB35.0 kB [list of files]
i386 11.4 kB35.0 kB [list of files]
mips64el 11.4 kB35.0 kB [list of files]
mipsel 11.4 kB35.0 kB [list of files]
ppc64el 11.4 kB35.0 kB [list of files]
s390x 11.4 kB35.0 kB [list of files]