wszystkie opcje
wheezy  ] [  jessie  ] [  stretch  ] [  buster  ] [  sid  ]
[ Pakiet źródłowy: grib-api  ]

Pakiet: libgrib-api-tools (1.9.16-2 i inne)

Odnośniki dla libgrib-api-tools

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego grib-api:

Opiekun:

Zasoby zewnętrzne:

Podobne pakiety:

GRIB decoding/encoding software (utilities)

The ECMWF GRIB API is an application program interface accessible from C and FORTRAN programs developed for encoding and decoding WMO FM-92 GRIB edition 1 and edition 2 messages.

This is a useful set of command line tools to give quick access to grib messages.

ECMWF is the European Centre for Medium-Range Weather Forecasts.

Znaczniki: Dziedzina: Meteorologia, Zaimplementowane w: C, Interfejs użytkownika: interface::commandline, role::program, Zakres: Narzędzie

Inne pakiety związane z libgrib-api-tools

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libgrib-api-tools

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 1.9.16-2+b1 288,1 KiB5 279,0 KiB [lista plików]
armel 1.9.16-2 296,6 KiB4 140,0 KiB [lista plików]
armhf 1.9.16-2 268,4 KiB4 009,0 KiB [lista plików]
i386 1.9.16-2+b1 266,4 KiB3 470,0 KiB [lista plików]
ia64 1.9.16-2 375,8 KiB5 907,0 KiB [lista plików]
kfreebsd-amd64 1.9.16-2+b1 289,3 KiB5 251,0 KiB [lista plików]
kfreebsd-i386 1.9.16-2+b1 267,2 KiB3 437,0 KiB [lista plików]
mipsel 1.9.16-2 272,2 KiB4 226,0 KiB [lista plików]
powerpc 1.9.16-2 271,9 KiB4 152,0 KiB [lista plików]
s390 1.9.16-2 304,7 KiB4 177,0 KiB [lista plików]