wszystkie opcje
wheezy  ] [  jessie  ]
[ Pakiet źródłowy: lsb  ]

Pakiet: lsb-invalid-mta (4.1+Debian8+deb7u1)

Odnośniki dla lsb-invalid-mta

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego lsb:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Linux Standard Base sendmail dummy

The Linux Standard Base (http://www.linuxbase.org/) is a standard core system that third-party applications written for Linux can depend upon.

This package contains nothing else than a fake /usr/sbin/sendmail command to fulfill the LSB's requirement of providing this command without requiring an MTA to get installed, which once introduces a daemon which can cause security problems and second, users get asked questions about how they want their MTA configured when in reality they simply wanted to install a desktop application or a printer driver, but the dependency on LSB compliance pulls in an MTA with the installation.

The LSB requirement on /usr/sbin/sendmail comes from old times where Linux and Unix machines had all fixed IPs and did server tasks in data centers. Today's typical desktop Linux machines do not do local e-mail any more as users use external e-mail services.

The /usr/sbin/sendmail always exits with exit status -1 (255) and sends a warning message to stderr, so that if a program actually tries to send e-mail via the sendmail command the user gets note.

Inne pakiety związane z lsb-invalid-mta

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie lsb-invalid-mta

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 19,3 KiB59,0 KiB [lista plików]