wszystkie opcje
wheezy  ] [  jessie  ] [  stretch  ] [  buster  ] [  sid  ]
[ Pakiet źródłowy: v4l-utils  ]

Pakiet: libv4l-0 (0.8.8-3)

Odnośniki dla libv4l-0

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego v4l-utils:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Collection of video4linux support libraries

libv4l is a collection of libraries which adds a thin abstraction layer on top of video4linux2 devices. The purpose of this (thin) layer is to make it easy for application writers to support a wide variety of devices without having to write separate code for different devices in the same class. libv4l consists of 3 different libraries: libv4lconvert, libv4l1 and libv4l2.

libv4l1 offers the (deprecated) v4l1 API on top of v4l2 devices, independent of the drivers for those devices supporting v4l1 compatibility (which many v4l2 drivers do not).

libv4l2 offers the v4l2 API on top of v4l2 devices, while adding for the application transparent libv4lconvert conversion where necessary.

This package contains the shared libraries.

Inne pakiety związane z libv4l-0

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libv4l-0

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
mipsel 53,4 KiB168,0 KiB [lista plików]