wszystkie opcje
squeeze-backports  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Pakiet źródłowy: libevent  ]

Pakiet: libevent-2.0-5 (2.0.19-stable-3)

Odnośniki dla libevent-2.0-5

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego libevent:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Biblioteka powiadamiania o zdarzeniach asynchronicznych

Libevent jest biblioteką powiadamiania o zdarzeniach asynchronicznych, zapewniającą mechanizm funkcji wywołania zwrotnego, wykonywanego po wystąpieniu określonego zdarzenia na deskryptorze pliku lub po upłynięciu zdefiniowanego czasu.

Została pomyślana jako zamiennik asynchronicznej pętli zdarzeń, z której korzystają sterowane zdarzeniami serwery sieciowe. Obecnie libevent obsługuje /dev/poll, kqueue(2), porty zdarzeń, select(2), poll(2) i epoll (4).

W celu zachowania kompatybilności wstecznej i przejścia wyłącznie do libevent_core, bądź do libevent_core i libevent_extra, z pakietu źródłowego libevent zbudowano bibliotekę libevent, która zawiera wszystko to, co libevent_core i libevent_extra.

Inne pakiety związane z libevent-2.0-5

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libevent-2.0-5

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
mips 147,1 KiB366,0 KiB [lista plików]