wszystkie opcje
wheezy  ]
[ Pakiet źródłowy: ruby1.8  ]

Pakiet: ruby1.8 (1.8.7.358-7.1+deb7u3)

Odnośniki dla ruby1.8

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego ruby1.8:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Interpreter zorientowanego obiektowo języka skryptowego Ruby 1.8

Ruby jest interpretowanym językiem skryptowym, przeznaczonym do szybkiego i łatwego programowania zorientowanego obiektowo. Posiada wiele funkcji do przetwarzania plików tekstowych i zarządzania systemem (podobnie jak w Perlu). Jest prosty, przystępny i rozszerzalny.

Pakiet udostępnia wersję 1.8 Ruby.

W systemie Debian, Ruby 1.8 jest dostępne w postaci osobnych pakietów. Można uzyskać pełną dystrybucję Ruby 1.8 instalując poniższe pakiety:

 ruby1.8 ruby1.8-dev ri1.8 ruby1.8-examples libtcltk-ruby1.8

Znaczniki: Rozwój oprogramowania: Interpretery, Rozwijanie w języku Ruby, Obsługa uruchomieniowa, Zaimplementowane w: implemented-in::c, implemented-in::ruby, Interfejs użytkownika: Wiersz poleceń, Rola: role::program, scope::utility, Działa z: Kod źródłowy

Inne pakiety związane z ruby1.8

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie ruby1.8

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
kfreebsd-i386 312,6 KiB328,0 KiB [lista plików]