wszystkie opcje
buster  ] [  bullseye  ] [  bookworm  ] [  trixie  ] [  sid  ]
[ Pakiet źródłowy: polkit-kde-agent-1  ]

Pakiet: polkit-kde-agent-1 (4:5.27.10-1)

Odnośniki dla polkit-kde-agent-1

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego polkit-kde-agent-1:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Okna dialogowe KDE do PolicyKit

PolicyKit jest działającym z poziomu aplikacji zestawem narzędzi do definiowania i obsługiwania polityki administracyjnej, która umożliwia nieuprzywilejowanym procesom komunikowanie się z procesami uprzywilejowanymi.

Framework umożliwiający centralizację procesu podejmowania decyzji w zakresie przyznawania dostępu do uprzywilejowanych operacji - na przykład wywołania metody Mount() Hala - nieuprzywilejowanym aplikacjom (pulpitu).

PolicyKit-Kde oferuje usługę magistrali dla sesji D-Bus, która jest stosowana do wywoływania okien dialogowych uwierzytelniania, używanych do uzyskiwania uprawnień.

Znaczniki: Pakiet narzędziowy interfejsu: Qt

Inne pakiety związane z polkit-kde-agent-1

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie polkit-kde-agent-1

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 59,5 KiB449,0 KiB [lista plików]
arm64 58,3 KiB489,0 KiB [lista plików]
armel 56,7 KiB432,0 KiB [lista plików]
armhf 56,7 KiB420,0 KiB [lista plików]
i386 62,5 KiB452,0 KiB [lista plików]
mips64el 57,5 KiB494,0 KiB [lista plików]
ppc64el 60,2 KiB489,0 KiB [lista plików]
s390x 59,2 KiB453,0 KiB [lista plików]