wszystkie opcje
jessie  ] [  stretch  ] [  stretch-backports  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: ruby-unf-ext  ]

Pakiet: ruby-unf-ext (0.0.7.2-3)

Odnośniki dla ruby-unf-ext

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego ruby-unf-ext:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Unicode Normalization Form support library for CRuby

ruby-unf_ext is an unicode normalization library for CRuby. It provides classes for normalizing UTF-8 strings into and from NFC, NFD, NFKC, NFKD. The results is compliant with Unicode 6.0.

Inne pakiety związane z ruby-unf-ext

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie ruby-unf-ext

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 87,7 KiB436,0 KiB [lista plików]
arm64 90,8 KiB432,0 KiB [lista plików]
armel 90,7 KiB432,0 KiB [lista plików]
armhf 90,4 KiB428,0 KiB [lista plików]
i386 93,2 KiB436,0 KiB [lista plików]
mips 82,6 KiB432,0 KiB [lista plików]
mips64el 92,9 KiB437,0 KiB [lista plików]
mipsel 91,1 KiB432,0 KiB [lista plików]
ppc64el 92,0 KiB480,0 KiB [lista plików]
s390x 89,0 KiB436,0 KiB [lista plików]