wszystkie opcje
jessie  ] [  stretch  ] [  stretch-backports  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: ruby-oauth2  ]

Pakiet: ruby-oauth2 (1.2.0-1)

Odnośniki dla ruby-oauth2

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego ruby-oauth2:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

ruby wrapper for the OAuth 2.0 protocol

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

This is a work in progress, being built first to solve the pragmatic process of connecting to existing OAuth 2.0 endpoints (a.k.a. Facebook) with the goal of building it up to meet the entire specification over time.

Inne pakiety związane z ruby-oauth2

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie ruby-oauth2

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 13,5 KiB62,0 KiB [lista plików]