wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: libidna-punycode-perl  ]

Pakiet: libidna-punycode-perl (1.100-2)

Odnośniki dla libidna-punycode-perl

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego libidna-punycode-perl:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

module to encode Unicode string in Punycode

IDNA::Punycode is a module to encode / decode Unicode strings into Punycode, an efficient encoding of Unicode for use with IDNA.

Note that IDNA::Punycode is deprecated; URI (packaged as liburi-perl) provides a URI::_punycode method as a replacement.

Znaczniki: Rozwój oprogramowania: Rozwijanie w języku Perl, Biblioteki, Zaimplementowane w: Perl

Inne pakiety związane z libidna-punycode-perl

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libidna-punycode-perl

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 7,5 KiB22,0 KiB [lista plików]