wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: krb5  ]

Pakiet: libgssapi-krb5-2 (1.15-1+deb9u1)

Odnośniki dla libgssapi-krb5-2

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego krb5:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Biblioteki uruchumieniowe MIT Kerberos - mechanizm krb5 GSS-API

Kerberos jest systemem uwierzytelniania użytkowników oraz usług przez sieć. Kerberos jest zaufaną usługą zewnętrzną. Oznacza to, że istnieje zewnętrzne oprogramowanie (serwer Kerberos), które jest zaufane przez wszystkie jednostki znajdujące się w sieci (użytkownicy, usługi, zwykle nazywane "zleceniodawcami").

Jest to implementacja zaprojektowanego w MIT Kerberos V5.

Pakiet ten zawiera biblioteki uruchomieniowe GSS-API dla implementacji MIT Kerberos używane przez aplikacje i klienta Kebrberos.

Inne pakiety związane z libgssapi-krb5-2

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libgssapi-krb5-2

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 151,1 KiB423,0 KiB [lista plików]
arm64 129,4 KiB375,0 KiB [lista plików]
armel 128,2 KiB357,0 KiB [lista plików]
armhf 130,2 KiB293,0 KiB [lista plików]
i386 160,2 KiB448,0 KiB [lista plików]
mips 134,6 KiB408,0 KiB [lista plików]
mips64el 136,9 KiB428,0 KiB [lista plików]
mipsel 136,0 KiB408,0 KiB [lista plików]
ppc64el 137,9 KiB451,0 KiB [lista plików]
s390x 144,3 KiB456,0 KiB [lista plików]