wszystkie opcje
squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Pakiet źródłowy: liblwpx-paranoidagent-perl  ]

Pakiet: liblwpx-paranoidagent-perl (1.07-1)

Odnośniki dla liblwpx-paranoidagent-perl

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego liblwpx-paranoidagent-perl:

Opiekun:

Podobne pakiety:

a "paranoid" subclass of LWP::UserAgent

The LWPx::ParanoidAgent is a class subclassing LWP::UserAgent, but paranoid against attackers. It's to be used when a remote resource is fetched on behalf of a possibly malicious user.

This class can do whatever LWP::UserAgent can (callbacks, uploads from files, etc).

Proxy support has been removed, because in that case you should do your paranoia at your proxy.

The URI scheme are limited to http and https.

Znaczniki: Rozwój oprogramowania: Rozwijanie w języku Perl, Biblioteki, Zaimplementowane w: Perl, Protokół sieciowy: HTTP, SSL/TLS, Rola: Biblioteka współdzielona

Inne pakiety związane z liblwpx-paranoidagent-perl

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie liblwpx-paranoidagent-perl

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 17,8 KiB96,0 KiB [lista plików]