wszystkie opcje
buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy:  ]

Pakiet: libevent-pthreads-2.1-6 (2.1.8-stable-4) [debports]

Odnośniki dla libevent-pthreads-2.1-6

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego :

Nie znaleziono

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Asynchronous event notification library (pthreads)

Libevent is an asynchronous event notification library that provides a mechanism to execute a callback function when a specific event occurs on a file descriptor or after a timeout has been reached.

It is meant to replace the asynchronous event loop found in event driven network servers. Currently, libevent supports /dev/poll, kqueue(2), event ports, select(2), poll(2) and epoll(4).

If you want threading support and you're using pthreads, you'll need to link against the libevent_pthreads library in addition to libevent_core.

Inne pakiety związane z libevent-pthreads-2.1-6

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libevent-pthreads-2.1-6

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
riscv64 (port nieoficjalny) 46,4 KiB68,0 KiB [lista plików]