wszystkie opcje
stretch  ] [  buster  ] [  sid  ]
[ Pakiet źródłowy: php-defaults  ]

Pakiet: php-cgi (2:7.3+69)

Odnośniki dla php-cgi

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego php-defaults:

Opiekunowie:

Podobne pakiety:

server-side, HTML-embedded scripting language (CGI binary) (default)

This package provides the /usr/lib/cgi-bin/php CGI interpreter built for use in Apache 2 with mod_actions, or any other CGI httpd that supports a similar mechanism. Note that MOST users probably want the php-fpm package that provide FastCGI support.

PHP (recursive acronym for PHP: Hypertext Preprocessor) is a widely-used open source general-purpose scripting language that is especially suited for web development and can be embedded into HTML.

This package is a dependency package, which depends on latest stable PHP version (currently 7.3).

Pakiety udostępniające php-cgi

php7.3-cgi
server-side, HTML-embedded scripting language (CGI binary)

Inne pakiety związane z php-cgi

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie php-cgi

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 6,0 KiB12,0 KiB [lista plików]