wszystkie opcje
stretch  ] [  buster  ] [  sid  ]
[ Pakiet źródłowy: php-imagick  ]

Pakiet: php-imagick (3.4.3-4.1)

Odnośniki dla php-imagick

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego php-imagick:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Udostępnia nakładkę na bibliotekę ImageMagick

Imagick jest natywnym rozszerzeniem PHP do tworzenia i modyfikowania obrazów przy użyciu API ImageMagick. To rozszerzenie wymaga ImageMagick w wersji 6.2.4+ i PHP 5.1.3+.

WAŻNE: Wersja 2.x API nie jest zgodna z wcześniejszymi wersjami.

Inne pakiety związane z php-imagick

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie php-imagick

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
arm64 90,6 KiB474,0 KiB [lista plików]