wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  sid  ]
[ Pakiet źródłowy: foomatic-db  ]

Pakiet: openprinting-ppds (20150411-1)

Odnośniki dla openprinting-ppds

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego foomatic-db:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Obsługa drukarek z OpenPrinting - pliki PostScript PPD

Pakiet zawiera zbiór wolnych plików PPD (PostScript Printer Description) do postscriptowych drukarek (i ich klonów) pochodzących od różnych producentów, rozprowadzanych przez OpenPrinting.

W przypadku posiadania drukarki niepostscriptowej należy zainstalować następujące pakiety: foomatic-db-compressed-ppds (lub foomatic-db i foomatic-db-engine), hplip i printer-driver-*; ten pakiet nie będzie zbyt pomocny.

Niektórzy producenci rozpowszechniają pliki PPD do swoich drukarek na podstawie niewolnych licencji; nie są one uwzględnione w tym pakiecie, ale mogą być dostępne na: stronie internetowej producenta, płytach CD (lub innych nośnikach dostarczanych z drukarką) oraz na stronie internetowej OpenPrinting (nawet automatycznie, jeśli narzędzie do konfigurowania drukarek je obsługuje).

Znaczniki: Obsługa sprzętu: Drukarka, Rola: Dane aplikacji, Przeznaczenie: Sterownik sprzętowy

Inne pakiety związane z openprinting-ppds

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie openprinting-ppds

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 3 289,9 KiB4 278,0 KiB [lista plików]