wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: puppet-lint  ]

Pakiet: puppet-lint (1.1.0-1)

Odnośniki dla puppet-lint

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego puppet-lint:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

check puppet manifests for style guide conformity

Checks your Puppet manifests against the Puppet Labs style guide and alerts you to any discrepancies.

This program checks spacing, indentation, whitespace, quoting, conditionals and classes.

Inne pakiety związane z puppet-lint

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie puppet-lint

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 26,0 KiB101,0 KiB [lista plików]