wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: boost-defaults  ]

Pakiet: libboost-wave-dev (1.55.0.2)

Odnośniki dla libboost-wave-dev

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego boost-defaults:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

C99/C++ preprocessor library (default version)

This package forms part of the Boost C++ Libraries collection.

The Wave C++ preprocessor library is a Standards conformant implementation of the mandated C99/C++ preprocessor functionality packed behind a simple to use interface, which integrates well with the well known idioms of the Standard Template Library (STL).

This package is a dependency package, which depends on Debian's default Boost version (currently 1.55).

Znaczniki: Rozwój oprogramowania: Biblioteki, Rola: Biblioteka deweloperska

Inne pakiety związane z libboost-wave-dev

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libboost-wave-dev

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 3,0 KiB27,0 KiB [lista plików]
armel 3,0 KiB27,0 KiB [lista plików]
armhf 3,0 KiB27,0 KiB [lista plików]
i386 3,0 KiB27,0 KiB [lista plików]