wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: boost-defaults  ]

Pakiet: libboost-mpi-dev (1.55.0.2)

Odnośniki dla libboost-mpi-dev

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego boost-defaults:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

C++ interface to the Message Passing Interface (MPI) (default version)

This package forms part of the Boost C++ Libraries collection.

The Boost.MPI library provides a C++ interface to MPI that supports modern C++ development styles, including complete support for user-defined data types and C++ Standard Library types, arbitrary function objects for collective algorithms, and the use of modern C++ library techniques to maintain maximal efficiency.

This package is a dependency package, which depends on Debian's default Boost version (currently 1.55).

Znaczniki: Rozwój oprogramowania: Biblioteki, Rola: Biblioteka deweloperska, Pakiet atrapa

Inne pakiety związane z libboost-mpi-dev

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libboost-mpi-dev

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 3,0 KiB27,0 KiB [lista plików]
armel 3,0 KiB27,0 KiB [lista plików]
armhf 3,0 KiB27,0 KiB [lista plików]
i386 3,0 KiB27,0 KiB [lista plików]