wszystkie opcje
wheezy-backports  ] [  jessie  ] [  jessie-backports  ] [  stretch  ] [  buster  ] [  sid  ]
[ Pakiet źródłowy: adequate  ]

Pakiet: adequate (0.15.1~bpo8+1)

Odnośniki dla adequate

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego adequate:

Opiekun:

Zasoby zewnętrzne:

Podobne pakiety:

Narzędzie do testowania jakości pakietów Debiana

Program adequate sprawdza pakiety zainstalowane w systemie oraz raportuje błędy i naruszenia zasad bezpieczeństwa.

Aktualnie realizowane są następujące kontrole:

 * uszkodzonych dowiązań symbolicznych;
 * brakujących praw autorskich pliku;
 * przestarzałych plików konfiguracyjnych;
 * nie skompilowanych modułów Pythona;
 * plików binarnych w /bin i /sbin wymagających bibliotek /usr/lib;
 * brakujących bibliotek, niezdefiniowanych symboli, niedopasowania
   wielkości symbolu;
 * konfliktów licencyjnych;
 * kolizji w nazwach programów;
 * brakujących alternatyw;
 * brakujących interpreterów i detektorów binfmt;
 * brakujących zależności pkg-config.

Inne pakiety związane z adequate

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie adequate

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 24,5 KiB124,0 KiB [lista plików]