wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: ruby-parslet  ]

Pakiet: ruby-parslet (1.8.2-2)

Odnośniki dla ruby-parslet

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego ruby-parslet:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Parser construction library with great error reporting in Ruby

Parslet makes developing complex parsers easy. It does so by

* providing the best error reporting possible * not generating reams of code for you to debug

Parslet takes the long way around to make your job easier. It allows for incremental language construction. Often, you start out small, implementing the atoms of your language first; _parslet_ takes pride in making this possible.

Inne pakiety związane z ruby-parslet

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie ruby-parslet

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 52,1 KiB241,0 KiB [lista plików]