wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: libmultidimensional-perl  ]

Pakiet: libmultidimensional-perl (0.014-1 i inne)

Odnośniki dla libmultidimensional-perl

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego libmultidimensional-perl:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Perl pragma to disable multidimensional array emulation

Perl's multidimensional array emulation stems from the days before the language had references, but these days it mostly serves to bite you when you typo a hash slice by using the $ sigil instead of @.

This module lexically makes using multidimensional array emulation a fatal error at compile time. To enable it, simply say

   no multidimensional;

at the beginning of your script.

Znaczniki: Rozwój oprogramowania: Rozwijanie w języku Perl, Biblioteki, Zaimplementowane w: implemented-in::c, implemented-in::perl, Rola: Biblioteka deweloperska

Inne pakiety związane z libmultidimensional-perl

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libmultidimensional-perl

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 0.014-1+b1 8,6 KiB37,0 KiB [lista plików]
arm64 0.014-1+b1 8,5 KiB29,0 KiB [lista plików]
armel 0.014-1+b1 8,4 KiB29,0 KiB [lista plików]
armhf 0.014-1+b1 8,3 KiB29,0 KiB [lista plików]
i386 0.014-1+b1 8,7 KiB37,0 KiB [lista plików]
mips 0.014-1+b1 8,4 KiB29,0 KiB [lista plików]
mips64el 0.014-1+b1 8,6 KiB30,0 KiB [lista plików]
mipsel 0.014-1+b1 8,5 KiB29,0 KiB [lista plików]
ppc64el 0.014-1+b1 8,8 KiB89,0 KiB [lista plików]
s390x 0.014-1+b1 8,5 KiB29,0 KiB [lista plików]