wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: lua5.2  ]

Pakiet: liblua5.2-0 (5.2.4-1.1 i inne)

Odnośniki dla liblua5.2-0

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego lua5.2:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Shared library for the Lua interpreter version 5.2

Lua is a powerful, light-weight programming language designed for extending applications. The language engine is accessible as a library, having a C API which allows the application to exchange data with Lua programs and also to extend Lua with C functions. Lua is also used as a general-purpose, stand-alone language through the simple command line interpreter provided.

This package contains runtime libraries. You shouldn't need to install it explicitly.

Inne pakiety związane z liblua5.2-0

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie liblua5.2-0

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 5.2.4-1.1+b2 107,3 KiB425,0 KiB [lista plików]
arm64 5.2.4-1.1+b2 94,1 KiB405,0 KiB [lista plików]
armel 5.2.4-1.1+b2 83,9 KiB339,0 KiB [lista plików]
armhf 5.2.4-1.1+b2 84,2 KiB243,0 KiB [lista plików]
i386 5.2.4-1.1+b2 120,5 KiB455,0 KiB [lista plików]
mips 5.2.4-1.1+b2 107,8 KiB495,0 KiB [lista plików]
mips64el 5.2.4-1.1+b2 112,9 KiB563,0 KiB [lista plików]
mipsel 5.2.4-1.1+b2 110,7 KiB495,0 KiB [lista plików]
ppc64el 5.2.4-1.1+b2 105,4 KiB601,0 KiB [lista plików]
s390x 5.2.4-1.1+b2 99,9 KiB497,0 KiB [lista plików]