wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  sid  ]
[ Pakiet źródłowy: libcgi-application-plugin-linkintegrity-perl  ]

Pakiet: libcgi-application-plugin-linkintegrity-perl (0.06-3)

Odnośniki dla libcgi-application-plugin-linkintegrity-perl

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego libcgi-application-plugin-linkintegrity-perl:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

plugin to make tamper-resisistent links in CGI::Application

CGI::Application::Plugin::LinkIntegrity lets you create tamper-resistent links within your CGI::Application project. When you create an URL with link, a cryptographic checksum is added to the URL, so any attempt to change part of the URL will fail.

Znaczniki: Rozwój oprogramowania: Rozwijanie w języku Perl, Biblioteki, Zaimplementowane w: Perl

Inne pakiety związane z libcgi-application-plugin-linkintegrity-perl

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libcgi-application-plugin-linkintegrity-perl

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 15,1 KiB43,0 KiB [lista plików]