wszystkie opcje
jessie  ] [  stretch  ] [  stretch-backports  ] [  buster  ] [  bullseye  ] [  sid  ] [  experimental  ]
[ Pakiet źródłowy: nvidia-graphics-drivers  ]

Pakiet: nvidia-driver (418.74-1) [non-free]

Odnośniki dla nvidia-driver

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego nvidia-graphics-drivers:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

NVIDIA metapackage

The current NVIDIA graphics drivers no longer support this architecture. Therefore this transitional package depends on the corresponding package from the legacy-390xx driver series to ease switching to the legacy driver.

This metapackage depends on the NVIDIA binary driver and libraries that provide optimized hardware acceleration of OpenGL/GLX/EGL/GLES/Vulkan applications via a direct-rendering X Server.

Please see the nvidia-kernel-dkms or nvidia-kernel-source packages for building the kernel module required by this package. This will provide nvidia-kernel-418.74.

This version only supports GeForce, Quadro, NVS, Tesla, ... GPUs based on the Kepler, Maxwell, Volta, or newer architectures. Look at the legacy packages for older cards.

See /usr/share/doc/nvidia-driver/README.txt.gz for a complete list of supported GPUs and PCI IDs.

Building the kernel module has been tested up to Linux 5.0.

Inne pakiety związane z nvidia-driver

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie nvidia-driver

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
armhf 197,3 KiB218,0 KiB [lista plików]