wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: wicd  ]

Pakiet: wicd-curses (1.7.4+tb2-6)

Odnośniki dla wicd-curses

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego wicd:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Menedżer sieci przewodowych i bezprzewodowych - klient Curses

Wicd jest uniwersalnym serwerem konfigurowania sieci, zapewniającym prosty i elastyczny interfejs do łączenia się z sieciami.

Jego cechy to:

 * szeroki zakres ustawień;
 * zdolność do łączenia się zarówno z sieciami przewodowymi jak i
   bezprzewodowymi (z obsługą odpowiednich profili);
 * obsługa wielu systemów kodowania, w tym: WEP, WPA, WPA2 oraz
   niestandardowych systemów;
 * kompatybilność z pakietem wireless-tools.

Pakiet zawiera klienta Curses/Urwid, który jest dobrym wyborem dla systemów pracujących bez serwera X.

Znaczniki: Zaimplementowane w: Python, Interfejs użytkownika: Interaktywny interfejs tekstowy, Sieć: network::configuration, role::program, Pakiet narzędziowy interfejsu: Ncurses (terminalowy)

Inne pakiety związane z wicd-curses

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie wicd-curses

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 51,6 KiB175,0 KiB [lista plików]