wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: vlan  ]

Pakiet: vlan (2.0.5)

Odnośniki dla vlan

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego vlan:

Opiekun:

Podobne pakiety:

ifupdown integration for vlan configuration

This package contains integration scripts for configuring vlan interfaces via ifupdown (/etc/network/interfaces). For further details see vlan-interfaces(5) man page in this package.

Please note that these integration scripts only supports a limited set of interface naming schemes, which means you might be better off with writing your own ifupdown hooks using ip(route2) directly in /etc/network/interfaces rather than using this package.

It currently also ships a wrapper script for backwards compatibility called vconfig, that replaces the old deprecated vconfig program with translations to ip(route2) commands. This compatibility shim might be dropped in future releases, please use ip(route2) commands directly.

Your kernel needs vlan support for this to work, see "modinfo 8021q".

Znaczniki: Interfejs użytkownika: Wiersz poleceń, Sieć: Konfiguracja, Rola: role::program, scope::utility

Inne pakiety związane z vlan

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie vlan

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 11,4 KiB41,0 KiB [lista plików]