wszystkie opcje
buster-backports  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Pakiet źródłowy: node-terser  ]

Pakiet: uglifyjs.terser (4.1.2-8)

Odnośniki dla uglifyjs.terser

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego node-terser:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

parser/mangler/compressor for ES6+ - CLI tool

Terser is a parser, mangler, optimizer and beautifier toolkit for ECMAScript 2015 and newer (ES6+).

terser is a fork of uglify-es that retains API and CLI compatibility with uglify-es (Debian packages node-uglify-js, libjs-uglify-js, and uglifyjs).

ECMAScript 2015 (ES2015) a.k.a. ECMAScript 6 (ES6) is the 6th formal definition of JavaScript - a high-level, interpreted programming language most notably used in web browsers and in Node.js.

This package provides command-line tool uglifyjs.terser.

Inne pakiety związane z uglifyjs.terser

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie uglifyjs.terser

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 11,4 KiB38,0 KiB [lista plików]