wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: ruby-simple-oauth  ]

Pakiet: ruby-simple-oauth (0.3.1-2)

Odnośniki dla ruby-simple-oauth

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego ruby-simple-oauth:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Simply builds and verifies OAuth headers

The library, "simple_oauth", provides classes in order to simply build and verify OAuth headers.

This library aims to support and is tested against the following Ruby implementations:

   Ruby 1.8.7
   Ruby 1.9.3
   Ruby 2.0.0
   Ruby 2.1
   JRuby
   Rubinius

If something doesn't work on one of these interpreters, it's a bug.

Inne pakiety związane z ruby-simple-oauth

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie ruby-simple-oauth

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 5,3 KiB27,0 KiB [lista plików]