wszystkie opcje
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Pakiet źródłowy: flotr  ]

Pakiet: libjs-flotr (0.2.1~r301-1.1)

Odnośniki dla libjs-flotr

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego flotr:

Opiekun:

Zasoby zewnętrzne:

Podobne pakiety:

plotting library for the Prototype Framework

Flotr is a plotting library which enables you to draw appealing graphs in most modern browsers with an easy to learn syntax.

The currently supported chart types are :

 * Histograms (vertical, horizontal, stacked bars)
 * Lines (filled or not)
 * Points (scatter plots)
 * Pie chart
 * Candle sticks (and barcharts)
 * Radar chart
 * Markers (positioned text)

It comes with great features like legend support, negative value support, mouse tracking, selection support, zoom support, event hooks, css styling support, text included into the canvas, rotated labels, color gradients, graph title and subtitle, spreadsheet, CSV data download and much more.

The flotr library is distributed with the canvas2image, canvastext, and base64 JavaScript libraries.

Inne pakiety związane z libjs-flotr

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libjs-flotr

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 91,4 KiB441,0 KiB [lista plików]