wszystkie opcje
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Pakiet źródłowy: libcriticism-perl  ]

Pakiet: libcriticism-perl (1.02-2.1)

Odnośniki dla libcriticism-perl

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego libcriticism-perl:

Opiekunowie:

Zasoby zewnętrzne:

Podobne pakiety:

Perl pragma to enforce coding standards and best-practices

The cristicism pragma enforces coding standards and promotes best-practices by running your file through Perl::Critic before every execution. In a production system, this usually isn't feasible because it adds a lot of overhead at start-up. If you have a separate development environment, you can effectively bypass the "criticism" pragma by not installing Perl::Critic in the production environment. If Perl::Critic can't be loaded, then "criticism" just fails silently.

Znaczniki: Rozwój oprogramowania: Rozwijanie w języku Perl, Biblioteki, Zaimplementowane w: Perl

Inne pakiety związane z libcriticism-perl

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libcriticism-perl

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 10,0 KiB25,0 KiB [lista plików]