wszystkie opcje
stretch  ] [  buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Pakiet źródłowy: libfiu  ]

Pakiet: libfiu0 (1.1-1 i inne)

Odnośniki dla libfiu0

Screenshot

Zasoby systemu Debian:

Pobieranie pakietu źródłowego libfiu:

Opiekun:

Zasoby zewnętrzne:

Podobne pakiety:

userspace fault injection framework

libfiu is a C library for fault injection. It provides functions to mark "points of failure" inside your code (the "core API"), and functions to enable/disable the failure of those points (the "control API").

This package contains the libfiu shared library. To perform fault injection, you will require the "libfiu-dev" package.

Inne pakiety związane z libfiu0

  • wymaga
  • poleca
  • sugeruje
  • enhances

Pobieranie libfiu0

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 1.1-1+b2 36,4 KiB177,0 KiB [lista plików]
arm64 1.1-1+b1 34,2 KiB288,0 KiB [lista plików]
armel 1.1-1+b1 33,7 KiB287,0 KiB [lista plików]
armhf 1.1-1+b1 32,1 KiB223,0 KiB [lista plików]
i386 1.1-1+b1 36,3 KiB175,0 KiB [lista plików]
mips64el 1.1-1+b1 29,5 KiB300,0 KiB [lista plików]
mipsel 1.1-1+b1 29,4 KiB297,0 KiB [lista plików]
ppc64el 1.1-1+b1 37,9 KiB480,0 KiB [lista plików]
s390x 1.1-1+b1 35,2 KiB177,0 KiB [lista plików]