alle opties
squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Bron: ocaml-mad  ]

Pakket: libmad-ocaml-dev (0.4.4-1 en anderen)

Verwijzigingen voor libmad-ocaml-dev

Screenshot

Debian bronnen:

Het bronpakket ocaml-mad downloaden:

Beheerders:

Vergelijkbare pakketten:

OCaml bindings for the MAD library (Development package)

This OCaml library interfaces the MAD C library to decode MPEG files. The MAD library currently only supports the MPEG 1 standard, but fully implements all three audio layers (Layer I, Layer II, and Layer III, the latter often colloquially known as MP3.)

MAD has the following special features:

  - 100% fixed-point (integer) computation
  - completely new implementation based on the ISO/IEC 11172-3 standard
  - distributed under the terms of the GNU General Public License (GPL)

This package contains all the development stuff you need to use ocaml-mad in your programs.

Tags: Softwareontwikkeling: Ontwikkelen in OCaml, Bibliotheken, Implemented in: implemented-in::ocaml, role::devel-lib

Andere aan libmad-ocaml-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

libmad-ocaml-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Versie Pakketgrootte Geïnstalleerde grootte Bestanden
sparc 0.4.4-1+b1 62,3 kB178,0 kB [overzicht]