alle opties
squeeze  ] [  wheezy  ] [  sid  ]
[ Bron: rubyluabridge  ]

Pakket: libluabridge-ruby1.8 (0.7.0-1.1)

Verwijzigingen voor libluabridge-ruby1.8

Screenshot

Debian bronnen:

Het bronpakket rubyluabridge downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

access Lua from Ruby (Ruby 1.8)

RubyLuaBridge is a seamless bridge between Ruby and Lua. It is a C extension that uses the actual Lua C library.

This package is built for Ruby 1.8.

Tags: Softwareontwikkeling: Bibliotheken, Role: Development Library

Andere aan libluabridge-ruby1.8 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

libluabridge-ruby1.8 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 82,0 kB363,0 kB [overzicht]
armel 85,2 kB410,0 kB [overzicht]
armhf 81,8 kB406,0 kB [overzicht]
i386 83,8 kB414,0 kB [overzicht]
ia64 86,3 kB374,0 kB [overzicht]
kfreebsd-amd64 82,2 kB363,0 kB [overzicht]
kfreebsd-i386 82,1 kB358,0 kB [overzicht]
mips 84,1 kB416,0 kB [overzicht]
mipsel 81,4 kB416,0 kB [overzicht]
powerpc 86,8 kB418,0 kB [overzicht]
s390 86,9 kB418,0 kB [overzicht]
s390x 86,6 kB423,0 kB [overzicht]
sparc 82,7 kB415,0 kB [overzicht]