alle opties
wheezy  ] [  jessie  ] [  stretch  ] [  buster  ] [  sid  ]
[ Bron: gsasl  ]

Pakket: libgsasl7 (1.8.0-2)

Verwijzigingen voor libgsasl7

Screenshot

Debian bronnen:

Het bronpakket gsasl downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

GNU SASL library

GNU SASL is an implementation of the Simple Authentication and Security Layer framework and a few common SASL mechanisms. SASL is used by network servers (e.g., IMAP, SMTP) to request authentication from clients, and in clients to authenticate against servers.

Supported mechanisms are ANONYMOUS, EXTERNAL, LOGIN, PLAIN, SECURID, NTLM, DIGEST-MD5, CRAM-MD5, SCRAM-SHA-1, SCRAM-SHA-1-PLUS, GS2-KRB5, GSSAPI.

This package includes the GNU SASL shared library that is required by applications using GNU SASL. You normally don't need to install it manually.

Tags: Softwareontwikkeling: Bibliotheken, Implemented in: C, Network Protocol: Kerberos, Role: role::shared-lib, security::authentication, Application Suite: GNU

Andere aan libgsasl7 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

libgsasl7 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
armhf 213,8 kB686,0 kB [overzicht]