alle opties
squeeze  ] [  wheezy  ]
[ Bron: merb  ]

Pakket: libmerb-param-protection-ruby (1.0.12+dfsg-4)

Verwijzigingen voor libmerb-param-protection-ruby

Screenshot

Debian bronnen:

Het bronpakket merb downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

Merb plugin with controller methods to filter parameters

Controller methods provided by this package:

 * params_protected - removes ONLY those parameters explicitly specified.
 * params_accessible - removes everything except what is explictly specified.
 * log_params_filtered - scrubbed at log time.
See the RDOC documentation and the package README for more information.

This package is a dependency package, which depends on the package containing actual Ruby merb-param-protection libraries for the default Ruby version (currently 1.8).

Andere aan libmerb-param-protection-ruby gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

libmerb-param-protection-ruby downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 8,5 kB40,0 kB [overzicht]