alle opties
squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ]
[ Bron: gnutls26  ]

Pakket: libgnutls-dev (2.8.6-1+squeeze3) [security]

Verwijzigingen voor libgnutls-dev

Screenshot

Debian bronnen:

Het bronpakket gnutls26 downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

the GNU TLS library - development files

gnutls is a portable library which implements the Transport Layer Security (TLS) 1.0 and Secure Sockets Layer (SSL) 3.0 protocols.

Currently gnutls implements:

 - the TLS 1.0 and SSL 3.0 protocols, without any US-export
   controlled algorithms
 - X509 Public Key Infrastructure (with several limitations).
 - SRP for TLS authentication.
 - TLS Extension mechanism

This package contains the gnutls development files.

Andere aan libgnutls-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

libgnutls-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 622,7 kB1.900,0 kB [overzicht]
armel 580,4 kB1.484,0 kB [overzicht]
i386 577,7 kB1.500,0 kB [overzicht]
ia64 843,7 kB3.048,0 kB [overzicht]
kfreebsd-amd64 623,0 kB1.918,0 kB [overzicht]
kfreebsd-i386 577,1 kB1.470,0 kB [overzicht]
mips 655,3 kB1.812,0 kB [overzicht]
mipsel 653,8 kB1.812,0 kB [overzicht]
powerpc 609,7 kB1.664,0 kB [overzicht]
s390 600,9 kB1.560,0 kB [overzicht]
sparc 611,4 kB1.732,0 kB [overzicht]