alle opties
squeeze  ]
[ Bron: qt-x11-free  ]

Pakket: libqt3-compat-headers (3:3.3.8b-7 en anderen)

Verwijzigingen voor libqt3-compat-headers

Screenshot

Debian bronnen:

Het bronpakket qt-x11-free downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

Qt 1.x and 2.x compatibility includes

This package contains header files that are intended for build compatibility for applications that build with Qt3 but still use deprecated includes. It is meant as an intermediate solution and these header files are not part of the official Qt3 API. All sourcecode that is still using the headers of this package is subject to be changed to use the new header files which are in libqt3-headers.

Tags: Softwareontwikkeling: Bibliotheken, User Interface: X Window Systeem, Role: Development Library, Interface Toolkit: Qt

Andere aan libqt3-compat-headers gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

libqt3-compat-headers downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Versie Pakketgrootte Geïnstalleerde grootte Bestanden
ia64 3:3.3.8b-7+b1 78,3 kB976,0 kB [overzicht]