alle opties
buster-backports  ] [  bullseye  ] [  sid  ]
[ Bron: node-stealthy-require  ]

Pakket: node-stealthy-require (1.1.1-4)

Verwijzigingen voor node-stealthy-require

Screenshot

Debian bronnen:

Het bronpakket node-stealthy-require downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

require function that bypasses the require cache.

This is probably the closest you can currently get to require something in node.js with completely bypassing the require cache.

stealthy-require works like this:

 * It clears the require cache.
 * It calls a callback in which you require your module(s) without the cache
   kicking in.
 * It clears the cache again and restores its old state.

Node.js is an event-based server-side JavaScript engine.

Andere aan node-stealthy-require gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

node-stealthy-require downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 6,9 kB20,0 kB [overzicht]