alle opties
buster  ] [  buster-backports  ] [  bullseye  ] [  sid  ]
[ Bron: pmdk  ]

Pakket: librpmem1 (1.10-1)

Verwijzigingen voor librpmem1

Screenshot

Debian bronnen:

Het bronpakket pmdk downloaden:

Beheerder:

Externe bronnen:

Vergelijkbare pakketten:

Persistent Memory remote access support library

librpmem provides low-level support for remote access to persistent memory (pmem) utilizing RDMA-capable RNICs. The library can be used to replicate remotely a memory region over RDMA protocol. It utilizes appropriate persistency mechanism based on remote node’s platform capabilities. The librpmem utilizes the ssh client to authenticate a user on remote node and for encryption of connection’s out-of-band configuration data.

This library is for applications that use remote persistent memory directly, without the help of any library-supplied transactions or memory allocation. Higher-level libraries that build on libpmem are available and are recommended for most applications.

Andere aan librpmem1 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

librpmem1 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 40,8 kB104,0 kB [overzicht]
arm64 40,1 kB104,0 kB [overzicht]
ppc64el 43,8 kB160,0 kB [overzicht]