alle opties
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Bron: ruby-zip-zip  ]

Pakket: ruby-zip-zip (0.3+gh-1)

Verwijzigingen voor ruby-zip-zip

Screenshot

Debian bronnen:

Het bronpakket ruby-zip-zip downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

ease the migration to RubyZip v1.0.0

So you've upgraded a gem dependency that requires RubyZip v1.0.0 or higher. While all your other dependencies use the interface provided by v0.x.

zip-zip provides a simple adapter to let all your dependencies use RubyZip v1.0.0. It is very simple and light weight, aliasing the old class names to the new.

Andere aan ruby-zip-zip gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

ruby-zip-zip downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 3,2 kB57,0 kB [overzicht]