alle opties
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Bron: ruby-defaults  ]

Pakket: ruby-dev (1:2.5.1)

Verwijzigingen voor ruby-dev

Screenshot

Debian bronnen:

Het bronpakket ruby-defaults downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

Header files for compiling extension modules for Ruby (default version)

Ruby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in perl). It is simple, straight-forward, and extensible.

This package contains the header files and the mkmf library, necessary to make extension library for Ruby. It is also required to build many gems.

This package is a dependency package, which depends on Debian's default Ruby version (currently v2.5).

Andere aan ruby-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

ruby-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 9,9 kB22,0 kB [overzicht]
arm64 9,9 kB22,0 kB [overzicht]
armel 9,9 kB22,0 kB [overzicht]
armhf 9,9 kB22,0 kB [overzicht]
i386 9,9 kB22,0 kB [overzicht]
mips 9,9 kB22,0 kB [overzicht]
mips64el 9,9 kB22,0 kB [overzicht]
mipsel 9,9 kB22,0 kB [overzicht]
ppc64el 9,9 kB22,0 kB [overzicht]
s390x 9,9 kB22,0 kB [overzicht]