alle opties
buster  ] [  bullseye  ] [  bookworm  ] [  sid  ]
[ Bron: node-es5-ext  ]

Pakket: node-es5-ext (0.10.30-1)

Verwijzigingen voor node-es5-ext

Screenshot

Debian bronnen:

Het bronpakket node-es5-ext downloaden:

Beheerders:

Externe bronnen:

Vergelijkbare pakketten:

ECMAScript extensions and shims

Shims for upcoming ES6 standard and other goodies implemented strictly with ECMAScript conventions in mind.

It's designed to be used in compliant ECMAScript 5 or ECMAScript 6 environments. Older environments are not supported, although most of the features should work with correct ECMAScript 5 shim on board.

When used in ECMAScript 6 environment, native implementation (if valid) takes precedence over shims.

Node.js is an event-based server-side JavaScript engine.

Andere aan node-es5-ext gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

node-es5-ext downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
all 82,1 kB735,0 kB [overzicht]