alle opties
jessie  ] [  stretch  ] [  buster  ] [  bullseye  ] [  sid  ]
[ Bron: magics++  ]

Pakket: libmagics++-dev (3.3.1-1)

Verwijzigingen voor libmagics++-dev

Screenshot

Debian bronnen:

Het bronpakket magics++ downloaden:

Beheerder:

Externe bronnen:

Vergelijkbare pakketten:

Development files for ECMWF plotting software MAGICS++

Magics++ is the latest generation of the ECMWF's Meteorological plotting software MAGICS. Although completely redesigned in C++, it is intended to be as backwards-compatible as possible with the Fortran interface. Besides its programming interfaces (Fortran and C), Magics++ offers MagML, a plot description language based on XML aimed at automatic web production.

This package includes the header files and static libraries needed to build against libmagics++.

Tags: Softwareontwikkeling: Bibliotheken, Role: Development Library

Andere aan libmagics++-dev gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances

libmagics++-dev downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
i386 115,2 kB558,0 kB [overzicht]